New Posts / Unread Posts Problem

How can we improve CMN? Please post your suggestions here!
Do you have problems with the site? Post here!
Do you have problems with the registration or problems to log in? Contact us at webmaster (at) classicmachinery.net

Also check out our How-To!
User avatar

Topic author
Jim M
Posts: 361
Joined: Wed Mar 12, 2008 11:05 pm
Real name: Jim M
Location: Devon, England
Has thanked: 58 times
Been thanked: 86 times
Flag: Great Britain

New Posts / Unread Posts Problem

Post #1 by Jim M » Fri Jan 01, 2016 8:30 pm

Don't know if this is happening to anyone else but every time i hit either i get taken back to the login page even though i am already logged in. Can anyone shed some light on my issue please.


Dah
Posts: 395
Joined: Sat Dec 29, 2012 10:45 pm
Real name: Dave
Has thanked: 18 times
Been thanked: 67 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #2 by Dah » Fri Jan 01, 2016 8:42 pm

I get the same too.

Tried clearing history and cashe and logging in again but it won't keep me logged in.


Mrsmackpaul
Posts: 1007
Joined: Mon May 06, 2013 11:02 am
Real name: Paul Griffiths
Has thanked: 382 times
Been thanked: 252 times
Flag: Australia

Re: New Posts / Unread Posts Problem

Post #3 by Mrsmackpaul » Fri Jan 01, 2016 9:33 pm

yep happened a few times over the last few days to me
Your better to die trying than live on your knees begging


Jeremy Rowland
Moderator
Posts: 7099
Joined: Sun Aug 05, 2007 8:36 pm
Real name: Jeremy Rowland
Has thanked: 1141 times
Been thanked: 950 times

Re: New Posts / Unread Posts Problem

Post #4 by Jeremy Rowland » Fri Jan 01, 2016 9:50 pm

Thanks gents I will alert the Admin to have a look at this.

Jeremy

User avatar

Holger
Site Admin
Posts: 5530
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 214 times
Been thanked: 115 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #5 by Holger » Sat Jan 02, 2016 9:48 pm

Normally all login/logout-issues are related to cookies (prio 1) and cache.
Please purge the cookies and cache.
Some resources:
How-To


Dah
Posts: 395
Joined: Sat Dec 29, 2012 10:45 pm
Real name: Dave
Has thanked: 18 times
Been thanked: 67 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #6 by Dah » Sun Jan 03, 2016 3:40 pm

Hi

I have deleted cookies and cache and also reinstalled Chrome. The New Post link still takes me to the login screen when already logged in.


hair bear
Posts: 547
Joined: Sun Oct 21, 2012 11:14 pm
Real name: Rob
Has thanked: 126 times
Been thanked: 135 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #7 by hair bear » Sun Jan 03, 2016 3:58 pm

I thought it was just me!
I also keep getting the login page, and even when I am logged in if I try to 'thank' a post I get told I have to be logged in.
As I'm posting this I have a popup in the corner asking to accept cookies - no amount of clicking 'I accept' makes it go away.
I have these same issues across three different machines, 2 running windows 7 and 1 running XP.
Hope that helps.
Last edited by hair bear on Sun Jan 03, 2016 7:53 pm, edited 1 time in total.

User avatar

Holger
Site Admin
Posts: 5530
Joined: Tue Jun 12, 2007 8:13 pm
Has thanked: 214 times
Been thanked: 115 times
Flag: Sweden

Re: New Posts / Unread Posts Problem

Post #8 by Holger » Sun Jan 03, 2016 4:48 pm

Thanks for the feedback guys! Will check!
Some resources:
How-To

User avatar

Topic author
Jim M
Posts: 361
Joined: Wed Mar 12, 2008 11:05 pm
Real name: Jim M
Location: Devon, England
Has thanked: 58 times
Been thanked: 86 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #9 by Jim M » Thu Jan 14, 2016 10:52 pm

Still having problems even had log in to post this . something is NOT right with it. :roll: :roll: :roll: :roll: :roll: :roll:


hair bear
Posts: 547
Joined: Sun Oct 21, 2012 11:14 pm
Real name: Rob
Has thanked: 126 times
Been thanked: 135 times
Flag: Great Britain

Re: New Posts / Unread Posts Problem

Post #10 by hair bear » Fri Jan 15, 2016 12:47 am

I have noticed that instead of pictures I get a little box to click on to see each pic.


Return to “Support and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest